Auteur Sujet: Maintenance du site et du forum  (Lu 14744 fois)

Hors ligne tyrphon

  • Administrateur
  • Membre contributeur
  • *****
  • Messages: 1740
    • http://www.tyrphon-trains.fr/
Maintenance du site et du forum
« Réponse #15 le: 16 avril 2012, 11:58 »
Tout cela est très prometteur. Bravo Bruno et bon courage pour l'installation.
J'ai hâte de pouvoir commencer à alimenter la galerie.
Après, il faudra attirer tous les adhérents vers le forum et la galerie avec une publicité d'enfer!
Jean-Pierre "Tyrphon" Dumont

http://photos.tyrphon-trains.fr/

Hors ligne le poète

  • Membre contributeur
  • ****
  • Messages: 771
  • Echelle(s) pratiquée(s): HOe, HOm, OO9, HOf
Maintenance du site et du forum
« Réponse #16 le: 16 avril 2012, 13:27 »
Bon courage
le poète anonyme

Hors ligne Yves 89

  • Membre confirmé
  • ***
  • Messages: 483
Maintenance du site et du forum
« Réponse #17 le: 16 avril 2012, 15:02 »
ça s'annonce bien!
faites chauffer les claviers....
Yves 89

Hors ligne Franco Verzetti

  • Membre contributeur
  • ****
  • Messages: 857
Maintenance du site et du forum
« Réponse #18 le: 16 avril 2012, 16:18 »
J'attend la suite!

Hors ligne netmetrique

  • Administrateur
  • Membre contributeur
  • *****
  • Messages: 2071
    • Site Netmetrique
  • Echelle(s) pratiquée(s): Om, (O14)
Maintenance du site et du forum
« Réponse #19 le: 16 avril 2012, 18:35 »
Je pars en congé mercredi matin. Il me faudra donc attendre mon retour le week-end du 1er mai pour pouvoir admirer le résultat...

Bonnes chances, Bruno.
Bernard Marchand
Site Netmetrique

Hors ligne Bruno

  • Administrateur
  • Membre confirmé
  • *****
  • Messages: 262
  • Echelle(s) pratiquée(s): H0m - 009 - 0m
Re : Maintenance du site et du forum
« Réponse #20 le: 19 avril 2012, 01:00 »
Merci à tous ! :)


Hé bien voilà, la nouvelle version du Forum est en place. Pas de problème majeur à signaler. Je vous laisse découvrir la nouvelle interface. N'hésitez pas à me signaler sur ce fil les anomalies que vous pourriez découvrir. Si aucune anomalie n'est constatée, on pourra passer à l'étape suivante.



Note: vous constaterez qu'il y a déjà une fonction permettant de joindre des fichiers aux messages. Elle est configurée avec des paramètres par défaut en attendant d'activer la version plus complète gérant les images. Attendez donc un peu ;)
« Modifié: 19 avril 2012, 01:02 par bruno »
Bruno Rocci

Hors ligne Bernard JUNK

  • Membre contributeur
  • ****
  • Messages: 1566
Re : Maintenance du site et du forum
« Réponse #21 le: 19 avril 2012, 01:13 »
On découvre effectivement une jolie interface ... Merci Bruno

En ligne mlm

  • Administrateur
  • Membre contributeur
  • *****
  • Messages: 3625
  • Echelle(s) pratiquée(s): Om
Re : Maintenance du site et du forum
« Réponse #22 le: 19 avril 2012, 06:48 »
Joli travail Bruno, c'est plus aéré que la précédente version. :)

Hors ligne Franco Verzetti

  • Membre contributeur
  • ****
  • Messages: 857
Re : Maintenance du site et du forum
« Réponse #23 le: 19 avril 2012, 20:19 »
Merci Bruno, pour le moment tout parait se derouler pour le mieux!

Hors ligne Yves 89

  • Membre confirmé
  • ***
  • Messages: 483
Re : Maintenance du site et du forum
« Réponse #24 le: 20 avril 2012, 10:20 »
J'ai un problème....sur un air connu
Avec le Mac pas de difficulté j'accède normalement au forum.
Avec 2 PC je n'accède qu'à la partie haute de la page d'accueil.
J'ai voulu faire une copie de ce que je voyais pour le transmettre à Bruno et en faisant "coller" la page entière apparaît mais en mode texte!!
C'est bizarre
quelqu'un a-t-il une suggestion?

Yves
Yves 89

En ligne mlm

  • Administrateur
  • Membre contributeur
  • *****
  • Messages: 3625
  • Echelle(s) pratiquée(s): Om
Re : Maintenance du site et du forum
« Réponse #25 le: 20 avril 2012, 10:29 »
Pour la pub d'enfer....pourquoi pas la prochaine gazette.   :)
En insistant sur les nouveautés et avec des "photos"de la nouvelle présentation.
 Pourquoi pas un mode d'emploi succint pour se familiariser avec la connection.

Hors ligne Yves 89

  • Membre confirmé
  • ***
  • Messages: 483
Re : Maintenance du site et du forum
« Réponse #26 le: 20 avril 2012, 10:38 »
Je n'ai pas de pb sur un PC équipé avec UBUNTU  et firefox.
Serait-ce lié à windows et internet explorer 8?
Yves
Yves 89

Hors ligne VincentLB

  • Membre débutant
  • **
  • Messages: 92
  • Echelle(s) pratiquée(s): H0m, H0e, H0f
Re : Maintenance du site et du forum
« Réponse #27 le: 20 avril 2012, 10:50 »
Pas de problème pour moi avec Explorer ; même si je ne l'utilise quasi jamais, je viens de faire le test.

Bravo Bruno pour cette nouvelle présentation et pour avoir réussi la transition dans les délais annoncés ! Reste à espérer maintenant que ce "nouveau" forum donnera un peu plus envie aux membres du Gemme (et aux autres inscrits) d'y participer…
Vincent
---------

                                        Ad augusta per angusta

Hors ligne Bruno

  • Administrateur
  • Membre confirmé
  • *****
  • Messages: 262
  • Echelle(s) pratiquée(s): H0m - 009 - 0m
Re : Re : Maintenance du site et du forum
« Réponse #28 le: 20 avril 2012, 13:48 »

Merci de vos retours et commentaires.

Avec le Mac pas de difficulté j'accède normalement au forum.
Avec 2 PC je n'accède qu'à la partie haute de la page d'accueil.

Il est fort possible qu'il y ai un problème de compatibilité. Quel navigateur internet utilises-tu sur tes PC et quelle version ? Si tu peux accèder au menu, essayes de changer le theme et de passer sur le theme 'SMF default..." pour voir si cela s'affiche correctement.

Edit: Oups, je viens de lire que tu as IE 8...  ::)

Pour la pub d'enfer....pourquoi pas la prochaine gazette.   :)
En insistant sur les nouveautés et avec des "photos"de la nouvelle présentation.
Pourquoi pas un mode d'emploi succint pour se familiariser avec la connection.


C'est une bonne idée, mais peut-être faut-il attendre que tout soit stabilisé ;)
« Modifié: 20 avril 2012, 14:15 par bruno »
Bruno Rocci

Hors ligne Bruno

  • Administrateur
  • Membre confirmé
  • *****
  • Messages: 262
  • Echelle(s) pratiquée(s): H0m - 009 - 0m
Re : Maintenance du site et du forum
« Réponse #29 le: 20 avril 2012, 14:02 »
Humm. Je crois que j'ai trouvé quelque chose. Cela pourrait être causé par le module qui affiche l'annonce importante en haut de page...
Je vais faire des tests. Donc si vous voyez des choses bizarres, pas de panique ! :D

Edit: Je confirme ! Le problème d'affichage est bien causé par ce module qui "casse" le thème et cela est visible sous IE8. Le code HTML de ce module est "foireux" et je ne m'en suis pas aperçu :(
J'ai désactivé ce module en attendant de le corriger et d'envoyer un petit message à son auteur ;)
« Modifié: 20 avril 2012, 15:33 par bruno »
Bruno Rocci